Skip to content Skip to sidebar Skip to footer

New WhatsApp Bugs Could’ve Let Attackers Hack Your Phone Remotely

Facebook-owned WhatsApp recently addressed two security vulnerabilities in its messaging app for Android. The flaws take aim at devices running Android versions up to and including Android 9. They could have been exploited to execute malicious code remotely on the device and even exfiltrate sensitive information. WhatsApp users are recommended to update to version 2.21.4.18 to mitigate the risk associated with the flaws. The cybersecurity firm said it has no knowledge on whether the flaws have been abused in the wild in the past.

Source: https://thehackernews.com/2021/04/new-whatsapp-bug-couldve-let-attackers.html

Sign Up to Our Newsletter

Be the first to know the latest updates