Skip to content Skip to sidebar Skip to footer

CVE-2020-27194 – An issue was discovered in the Linux kernel before 5.8.15. scalar32_min_m

An issue was discovered in the Linux kernel before 5.8.15. scalar32_min_max_or in kernel/bpf/verifier.c mishandles bounds tracking during use of 64-bit values, aka CID-5b9fbeb75b6a.

 

Source: https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-27194

Reference (s):

  • https://cdn.kernel.org/pub/linux/kernel/v5.x/ChangeLog-5.8.15
  • https://github.com/torvalds/linux/commit/5b9fbeb75b6a98955f628e205ac26689bcb1383e

Sign Up to Our Newsletter

Be the first to know the latest updates