CVE-2020-27193 – A cross-site scripting (XSS) vulnerability in the Color Dialog plugin for

A cross-site scripting (XSS) vulnerability in the Color Dialog plugin for CKEditor 4.15.0 allows remote attackers to run arbitrary web script after persuading a user to copy and paste crafted HTML code into one of editor inputs.

 

Source: https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-27193

Reference (s):

  • https://ckeditor.com/blog/CKEditor-4.15.1-with-a-security-patch-released/
  • URL: https://ckeditor.com/blog/CKEditor-4.15.1-with-a-security-patch-released/
  • https://ckeditor.com/cke4/release/CKEditor-4.15.1
  • URL: https://ckeditor.com/cke4/release/CKEditor-4.15.1
  • https://ckeditor.com/ckeditor-4/download/
Previous Post

CVE-2020-27180 – konzept-ix publiXone before 2020.015 allows attackers to download files b

Next Post

CVE-2020-27212 – STMicroelectronics STM32L4 devices through 2020-10-19 have incorrect acce

Related Posts