Skip to content Skip to sidebar Skip to footer

CVE-2020-27182 – Multiple cross-site scripting (XSS) vulnerabilities in konzept-ix publiXo

Multiple cross-site scripting (XSS) vulnerabilities in konzept-ix publiXone before 2020.015 allow remote attackers to inject arbitrary JavaScript or HTML via appletError.jsp, job_jacket_detail.jsp, ixedit/editor_component.jsp, or the login form.

 

Source: https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-27182

Reference (s):

  • https://sec-consult.com/en/blog/advisories/multiple-vulnerabilities-in-publixone/
  • https://seclists.org/fulldisclosure/2020/Oct/28

Sign Up to Our Newsletter

Be the first to know the latest updates